Folosind o vulnerabilitate existenta in constructia microprocesorului, hackerii pot accesa informatii personale.

Potrivit Intel, pericolul reprezentat de aceasta noua vulnerabilitate este moderat, scrie MacRumors.  Riscul poate fi atenuat insa printr-o optiune de software pe care Intel o va lansa curand.

Vulnerabilitatile de tipul Spectre, Meltdown si Variant 4 afecteaza toate procesoarele moderne de la Intel, AMD si ARM, dar si pe cele de la dispozitivele Apple (atat dispozitivele mobile cat si calculatoarele)

Din fericire, patch-urile lansate deja pentru a inlatura Spectre si Meltdown elimina o mare parte din riscul reprezentat de Speculative Store Bypass.