Potrivit companiei americane, WordPress are 60 de milioane de utilizatori în acest moment, iar fiecare dintre acești utilizatori tocmai a fost expus unei probleme mari de securitate.

Compania a emis un comunicat la finalul lunii august, în care și-a anunțat clienții că din luna iulie au existat mai multe atacuri de JavaScript prin care hackerii încercau să creeze automat un utilizator nou în WordPress-ul unui site cu toate drepturile de administrare.

Acest lucru a fost posibil prin intermediul unor plugin-uri de WordPress care nu erau foarte sigure. Printre acestea se numără: Bold Page Builder, Blog Designer, Live Chat with Facebook Messenger, Yuzo Related Posts, Visual CSS Style Editor, WP Live Chat Support, Form Lightbox și Hybrid Composer.

WordPress sfătuiește toți utilizatorii care folosesc aceste plugin-uri să le updateze cât mai repede sau să le șteargă.