Gigantul Twitter a emis un avertisment pentru milioane de utilizatori care folosesc sistemul de operare Android.

Rețeaua de socializare le-a solicitat acestora să își facă neapărat un update al aplicației cât mai repede, deoarece sunt expuși în fața unor probleme de securitate.

Eroarea de securitate descoperită de experții Twitter le permite hackerilor să obțină controlul asupra unui cont și să acceseze date importante, precum cele de localizare și a mesajelor protejate.

Deși eroare a fost rezolvată pentru versiunile de Android 7.93.4 Kit Kat, încă din noiembrie, și pentru 8.18, încă din octombrie, epntru Lollipop, mulți utilizatori au rămas expuși, deoarece nu au făcut update-ul.

Pentru userii care folosesc iPhone, adică sistemul de operare iOS, nu a existat în niciun moment un risc de acest fel.