Potrivit jurnaliștilor americani de la Forbes, Samsung a început să ofere mai multe patch-uri de securitate sub forma unor update-uri, iar sursa citată precizează că este esențial ca toți utilizatorii de Galaxy să își facă repede acest update.

Și asta pentru că pe telefoanele din 2014 încoace a fost descoperită o vulnerabilitate de securitate la codul RCE care poate fi exploatată fără ca utilizatorul să știe.

Această eroare de securitate a primit nota 10 de risc, din 10 posibil, motiv pentru care Samsung a început să ofere update-uri din această lună.

Toate telefoanele din gama Galaxy lansate din 2014 sunt expuse, iar Samsung va oferi aceste update-uri gradual. Spre exemplu, modelul Note 10+ 5G încă nu a primit acest patch de securitate.

Vulnerabilitatea a fost descoperită de către experții Project Zero, aceiași care au descoperit o eroare de securitate similară și în ecosistemul Apple.